So. Nov 29th, 2020
Allgemein

Updaten… unbedingt updaten!

oder trennt Euch von den alten Socken…

blog_ieupdate.jpg

Also es ist an der Zeit mal wieder ein anderes Thema anzusprechen. Kompatibilität! Nee.. nicht zwischen Trannies und dem Rest der Menschheit… sondern zwischen meinem Blog und den verschiedenen Browsern. Alles was so auf dem Markt ist, abgefangen von Opera, Mozilla, Safari, Firefox ist bei mir gecheckt worden… und weil ich ne artige Transe bin .. sowohl auf PC als auch auf MAC. Nur leider benutzt 30% der Besucher den Internet Explorer. Kein Problem dachte ich suchte mir die aktuelle Version und testete auch die auf beiden Plattformen. Denkste Schnecke! Ich hab heute mehr oder weniger zufällig auf einem benachbarten PC mein Blog im Internet Explorer Version 6 gesehen.. also das alte Ding von 2001….. und

AAAAAAAAAAAHHHHHHHHhhhhhhh…. allet im Arsch.

Das ganze hübsch programmierte ist Kacke, völlig zerstört… unbrauchbar.. nicht lesbar… so ein Mist. Wer immer diesen schwachmatischen Browser noch benutzt… updatet oder wechselt BITTE BITTE.. ich bin eine Pedantin was das aussehen betrifft ;-) … also Bitte bitte… tut Euch dieses Uraltmodell nicht an.. und browst auf meinen Blog mit einen zukunftsweisenen Browser. Egal welcher… nur neu musser sein…. oder noch einfacher.. kauft Euch einfach nen MAC! ;-)

In diesem Sinne fröhliches installieren…. zu Pfingsten!